enable
configure terminal
! rsrack1
! iewb.rs.vol2-v5.0-lab4
! sw2
! Thu Dec 10 17:24:30 PST 2009
! Copyright (C) 2009 Internetwork Expert, Inc. -- All rights reserved
!
hostname Rack1SW2
!
enable password cisco
!
ip subnet-zero
no ip domain-lookup
!
vlan 255
name VLAN_BEE
!
interface Loopback0
ip address 150.1.8.8 255.255.255.0
!
interface Vlan8
ip address 141.1.8.8 255.255.255.0
no shutdown
!
interface Vlan88
ip address 141.1.88.8 255.255.255.0
no shutdown
!
interface Vlan 255
ip address 141.1.255.8 255.255.255.0
no shutdown
!
interface Vlan 258
ip address 141.1.0.8 255.255.255.0
no shutdown
!
interface FastEthernet1/7
no shutdown
shutdown
!
interface FastEthernet1/8
no shutdown
shutdown
!
interface FastEthernet1/9
no shutdown
shutdown
!
interface FastEthernet1/10
no shutdown
shutdown
!
interface FastEthernet1/11
no shutdown
shutdown
!
interface FastEthernet1/12
no shutdown
shutdown
!
interface FastEthernet1/13
no shutdown
shutdown
!
interface FastEthernet1/14
no shutdown
shutdown
!
interface FastEthernet1/15
no shutdown
shutdown
!
interface FastEthernet1/7
no shutdown
switchport trunk encapsulation dot1q
switchport trunk native vlan 255
switchport mode trunk
no shutdown
!
interface FastEthernet1/8
no shutdown
switchport trunk encapsulation dot1q
switchport trunk native vlan 255
switchport mode trunk
no shutdown
!
interface FastEthernet1/9
no shutdown
switchport trunk encapsulation dot1q
switchport trunk native vlan 255
switchport mode trunk
no shutdown
!
interface FastEthernet1/10
no shutdown
switchport trunk encapsulation dot1q
switchport trunk native vlan 255
switchport mode trunk
no shutdown
!
interface FastEthernet1/11
no shutdown
switchport trunk encapsulation dot1q
switchport trunk native vlan 255
switchport mode trunk
no shutdown
!
interface FastEthernet1/12
no shutdown
switchport trunk encapsulation dot1q
switchport trunk native vlan 255
switchport mode trunk
no shutdown
!
vtp domain IE
vtp mode server
vtp password CISCO
!
interface FastEthernet1/2
no shutdown
switchport access vlan 258
!
interface FastEthernet1/4
no shutdown
switchport access vlan 45
!
interface FastEthernet1/6
no shutdown
switchport access vlan 36
!
interface FastEthernet1/0
no shutdown
switchport access vlan 12
!
ip routing
!
router ospf 1
router-id 150.1.8.8
redistribute connected subnets route-map CONNECTED->OSPF
network 141.1.0.8 0.0.0.0 area 1
network 141.1.8.8 0.0.0.0 area 1
network 141.1.88.8 0.0.0.0 area 1
network 141.1.255.8 0.0.0.0 area 1
!
route-map CONNECTED->OSPF permit 10
match interface Loopback0
!
ip multicast-routing
!
interface Vlan258
ip pim sparse-mode
!
router bgp 300
neighbor 141.1.0.5 remote-as 300
!
ip classless
!
line con 0
exec-timeout 0 0
logging synchronous
privilege level 15
line vty 0 15
password cisco
login
!
end
copy running-config startup-config
Wyszukiwarka
Podobne podstrony:
Initial Configs r5Initial Configs r6Initial Configs sw1Initial Configs r3Initial Configs r1Initial Configs sw4Initial Configs sw4Initial Configs sw3Initial Configs r4Initial Configs r2SW2 running configinitialcontentConfigurationExceptioninitialcontentconfiguration change management81A290Ethereal Config Sniffingconfigwięcej podobnych podstron