!Lab 5-3 Router R1 TT-C Config
!
hostname R1
!
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
logging buffered 16384 debugging
enable secret ciscoenpa55
!
username admin secret adminpa55
!
banner motd $*** Lab 5-3 Router R1 TT-C Config ***$
!
no ip domain lookup
!
aaa new-model
aaa authentication login default local
aaa authentication login CONSOLE none
aaa authorization exec default local
!
ip domain name tshoot.net
!
crypto key zeroize rsa
crypto key generate rsa general-keys modulus 1024
!
file prompt quiet
archive
log config
logging size 50
notify syslog
hidekeys
path tftp://10.1.50.1/$h-archive-config
write-memory
!
ip telnet source-interface Loopback0
ip ssh source-interface Loopback0
!
interface Loopback0
ip address 192.168.1.1 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
!
interface FastEthernet0/1
description FE to DLS1
ip address 10.1.2.2 255.255.255.252
ip flow ingress
ip nat inside
speed 100
full-duplex
no shutdown
!
interface Serial0/0/0
description WAN link to ISP R2
ip address 209.165.200.225 255.255.255.252
ip nat outside
ip flow ingress
encapsulation ppp
clock rate 128000
no shutdown
!
router eigrp 1
redistribute bgp 65501 metric 1544 2000 255 1 1500
passive-interface default
no passive-interface FastEthernet0/1
network 10.1.2.0 0.0.0.3
no auto-summary
!
router bgp 65501
no synchronization
bgp log-neighbor-changes
network 172.30.1.0 mask 255.255.255.0
neighbor 192.168.2.1 remote-as 65502
neighbor 192.168.2.1 ebgp-multihop 2
neighbor 192.168.2.1 update-source Loopback0
no auto-summary
!
ip route 192.168.2.1 255.255.255.255 209.165.200.226
ip route 172.30.1.0 255.255.255.0 10.1.2.1
!
ip http server
no ip http secure-server
!
ip flow-export source Loopback0
ip flow-export version 5
ip flow-export destination 10.1.50.1 9996
!
ip nat inside source list 1 interface Serial0/0/0 overload
!
logging source-interface Loopback0
logging 10.1.50.1
!
access-list 1 permit 10.1.0.0 0.0.255.255
!
snmp-server community cisco RO
snmp-server community san-fran RW
snmp-server trap-source Loopback0
snmp-server location TSHOOT Lab Facility
snmp-server contact support@tshoot.net
snmp-server enable traps eigrp
snmp-server enable traps flash insertion removal
snmp-server enable traps config
snmp-server enable traps cpu threshold
snmp-server host 10.1.50.1 version 2c cisco
!
line con 0
exec-timeout 60 0
login authentication CONSOLE
logging synchronous
line vty 0 4
exec-timeout 60 0
transport input telnet ssh
!
ntp source Loopback0
ntp update-calendar
ntp server 192.168.2.1
end
Wyszukiwarka
Podobne podstrony:
Lab53 R1 TT B CfgLab53 R1 TT A CfgLab51 R1 TT E CfgLab91 R1 TT B CfgLab93 R1 TT A CfgLab53 R2 TT B CfgLab92 R1 TT B CfgLab53 R3 TT C CfgLab101 R1 TT D CfgLab52 R1 TT C CfgLab41 R1 TT C CfgLab42 R1 TT C CfgLab53 ALS1 TT C CfgLab51 R1 TT A CfgLab52 R1 TT A CfgLab101 R1 TT C CfgLab53 DLS1 TT B CfgLab52 R1 TT B CfgLab53 DLS2 TT A Cfgwięcej podobnych podstron