sprawko zad2

ROUTER 1:

R1#show running-config

Building configuration...

Current configuration : 1090 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname R1

!

!

!

!

!

!

!

!

!

!

ip name-server 0.0.0.0

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.100.254 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/3/0

no ip address

encapsulation frame-relay

!

interface Serial0/3/0.1 point-to-point

ip address 192.168.1.5 255.255.255.252

frame-relay interface-dlci 102

!

interface Serial0/3/0.2 point-to-point

ip address 192.168.1.9 255.255.255.252

frame-relay interface-dlci 103

!

interface Serial0/3/0.3 point-to-point

ip address 192.168.1.13 255.255.255.252

frame-relay interface-dlci 104

!

interface Serial0/3/1

no ip address

shutdown

!

interface Vlan1

no ip address

shutdown

!

ip classless

ip route 192.168.10.0 255.255.255.0 192.168.1.6

ip route 192.168.20.0 255.255.255.0 192.168.1.10

ip route 192.168.30.0 255.255.255.0 192.168.1.14

!

!

!

!

!

!

!

!

!

line con 0

line vty 0 4

login

!

!

!

end

R1#

ROUTER 2:

R2#show running-config

Building configuration...

Current configuration : 737 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname R2

!

!

!

!

!

!

!

!

!

!

ip name-server 0.0.0.0

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.10.254 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/3/0

ip address 192.168.1.6 255.255.255.0

encapsulation frame-relay

frame-relay map ip 192.168.1.5 201

clock rate 128000

!

interface Serial0/3/1

no ip address

shutdown

!

interface Vlan1

no ip address

shutdown

!

ip classless

ip route 192.168.0.0 255.255.0.0 192.168.1.5

!

!

!

!

!

no cdp run

!

!

!

!

!

line con 0

line vty 0 4

login

!

!

!

end

R2#

ROUTER R3:

R3#show running-config

Building configuration...

Current configuration : 770 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname R3

!

!

!

!

!

!

!

!

!

!

ip name-server 0.0.0.0

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.20.254 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/3/0

ip address 192.168.1.10 255.255.255.0

encapsulation frame-relay

frame-relay map ip 192.168.1.9 301

frame-relay interface-dlci 301

clock rate 128000

!

interface Serial0/3/1

no ip address

shutdown

!

interface Vlan1

no ip address

shutdown

!

ip classless

ip route 192.168.0.0 255.255.0.0 192.168.1.9

!

!

!

!

!

no cdp run

!

!

!

!

!

line con 0

line vty 0 4

login

!

!

!

end

R3#

ROUTER 4:

R4#show running-config

Building configuration...

Current configuration : 772 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname R4

!

!

!

!

!

!

!

!

!

!

ip name-server 0.0.0.0

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.30.254 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/3/0

ip address 192.168.1.14 255.255.255.0

encapsulation frame-relay

frame-relay map ip 192.168.1.13 401

frame-relay interface-dlci 401

clock rate 128000

!

interface Serial0/3/1

no ip address

shutdown

!

interface Vlan1

no ip address

shutdown

!

ip classless

ip route 192.168.0.0 255.255.0.0 192.168.1.13

!

!

!

!

!

no cdp run

!

!

!

!

!

line con 0

line vty 0 4

login

!

!

!

end

R4#

R4#

KOMENDA SHOW FRAME-RELAY:

ROUTER R1:

R1#show frame-relay pvc

PVC Statistics for interface Serial0/3/0 (Frame Relay DTE)

DLCI = 102, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/3/0.1

input pkts 14055 output pkts 32795 in bytes 1096228

out bytes 6216155 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 32795 out bcast bytes 6216155

DLCI = 103, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/3/0.2

input pkts 14055 output pkts 32795 in bytes 1096228

out bytes 6216155 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 32795 out bcast bytes 6216155

DLCI = 104, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/3/0.3

input pkts 14055 output pkts 32795 in bytes 1096228

out bytes 6216155 dropped pkts 0 in FECN pkts 0

R1#show frame-relay map

Serial0/3/0.1 (up): point-to-point dlci, dlci 102, broadcast, status defined, active

Serial0/3/0.2 (up): point-to-point dlci, dlci 103, broadcast, status defined, active

Serial0/3/0.3 (up): point-to-point dlci, dlci 104, broadcast, status defined, active

R1#show frame-relay lmi

LMI Statistics for interface Serial0/3/0 (Frame Relay DTE) LMI TYPE = CISCO

Invalid Unnumbered info 0 Invalid Prot Disc 0

Invalid dummy Call Ref 0 Invalid Msg Type 0

Invalid Status Message 0 Invalid Lock Shift 0

Invalid Information ID 0 Invalid Report IE Len 0

Invalid Report Request 0 Invalid Keep IE Len 0

Num Status Enq. Sent 215 Num Status msgs Rcvd 214

Num Update Status Rcvd 0 Num Status Timeouts 16

LMI Statistics for interface Serial0/3/0.1 (Frame Relay DTE) LMI TYPE = CISCO

Invalid Unnumbered info 0 Invalid Prot Disc 0

Invalid dummy Call Ref 0 Invalid Msg Type 0

Invalid Status Message 0 Invalid Lock Shift 0

Invalid Information ID 0 Invalid Report IE Len 0

Invalid Report Request 0 Invalid Keep IE Len 0

Num Status Enq. Sent 0 Num Status msgs Rcvd 0

Num Update Status Rcvd 0 Num Status Timeouts 16

LMI Statistics for interface Serial0/3/0.2 (Frame Relay DTE) LMI TYPE = CISCO

Invalid Unnumbered info 0 Invalid Prot Disc 0

Invalid dummy Call Ref 0 Invalid Msg Type 0

Invalid Status Message 0 Invalid Lock Shift 0

Invalid Information ID 0 Invalid Report IE Len 0

Invalid Report Request 0 Invalid Keep IE Len 0

Num Status Enq. Sent 0 Num Status msgs Rcvd 0

Num Update Status Rcvd 0 Num Status Timeouts 16

LMI Statistics for interface Serial0/3/0.3 (Frame Relay DTE) LMI TYPE = CISCO

Invalid Unnumbered info 0 Invalid Prot Disc 0

Invalid dummy Call Ref 0 Invalid Msg Type 0

Invalid Status Message 0 Invalid Lock Shift 0

Invalid Information ID 0 Invalid Report IE Len 0

Invalid Report Request 0 Invalid Keep IE Len 0

Num Status Enq. Sent 0 Num Status msgs Rcvd 0

Num Update Status Rcvd 0 Num Status Timeouts 16

R1#

ROUTER 2:

ROUTER 3:

ROUTER R4:


Wyszukiwarka

Podobne podstrony:
El sprawko 5 id 157337 Nieznany
LabMN1 sprawko
Obrobka cieplna laborka sprawko
Ściskanie sprawko 05 12 2014
1 Sprawko, Raport wytrzymałość 1b stal sila
stale, Elektrotechnika, dc pobierane, Podstawy Nauk o materialach, Przydatne, Sprawka
2LAB, 1 STUDIA - Informatyka Politechnika Koszalińska, Labki, Fizyka, sprawka od Mateusza, Fizyka -
10.6 poprawione, semestr 4, chemia fizyczna, sprawka laborki, 10.6
PIII - teoria, Studia, SiMR, II ROK, III semestr, Elektrotechnika i Elektronika II, Elektra, Elektro
grunty sprawko, Studia, Sem 4, Semestr 4 RŁ, gleba, sprawka i inne
SPRAWKO STANY NIEUSTALONE, Elektrotechnika, Elektrotechnika
SPRAWOZDANIE Z farmako, Farmacja, II rok farmacji, I semstr, fizyczna, Fizyczna, Sprawozdania z fizy
mmgg, Studia PŁ, Ochrona Środowiska, Chemia, fizyczna, laborki, wszy, chemia fizyczna cz II sprawka
Zadanie koncowe, Studia PŁ, Ochrona Środowiska, Biochemia, laborki, sprawka
Piperyna sprawko PŁ, chemia produktów naturalnych, ćw. 5 PIPERYNA
03 - Pomiar twardości sposobem Brinella, MiBM Politechnika Poznanska, IV semestr, labolatorium wydym
Sprawozdanie nr 1 CECHY TECHNICZNE MATERIAfLOW BUDOWLANYCH, Budownictwo studia pł, sprawka maater
Sprawko badanie twardosci, Studia, WIP PW, I rok, MATERIAŁY METALOWE I CERAMICZNE, SPRAWOZDANIA
sprawko z ćwiczenia 11, Farmacja, II rok farmacji, I semstr, fizyczna, Fizyczna, Sprawozdania z fizy

więcej podobnych podstron