-------------------R1--------------------------
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
hostname R1
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
ip dhcp excluded-address 192.168.31.1 192.168.31.20
ip dhcp excluded-address 192.168.33.1 192.168.33.20
ip dhcp pool ACCT
network 192.168.31.0 255.255.255.0
default-router 192.168.31.1
dns-server 10.10.10.11
ip dhcp pool ENGNR
network 192.168.33.0 255.255.255.0
default-router 192.168.33.1
dns-server 10.10.10.11
no ip cef
no ipv6 cef
no ip domain-lookup
ip domain-name ccna-sba.com
spanning-tree mode pvst
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
shutdown
interface GigabitEthernet0/1
no ip address
ip ospf cost 1000
duplex auto
speed auto
interface GigabitEthernet0/1.31
description Accouting LAN
encapsulation dot1Q 31
ip address 192.168.31.1 255.255.255.0
interface GigabitEthernet0/1.33
description Engineering LAN
encapsulation dot1Q 33
ip address 192.168.33.1 255.255.255.0
interface GigabitEthernet0/1.99
description Management LAN
encapsulation dot1Q 99
ip address 192.168.99.1 255.255.255.0
interface Serial0/0/0
description S0/0/0
bandwidth 128
ip address 172.16.12.1 255.255.255.252
ip ospf cost 7500
clock rate 128000
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
interface Vlan1
no ip address
shutdown
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
passive-interface GigabitEthernet0/1
network 172.16.12.0 0.0.0.3 area 0
network 192.168.31.0 0.0.0.255 area 0
network 192.168.33.0 0.0.0.255 area 0
network 192.168.99.0 0.0.0.255 area 0
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
ip flow-export version 9
banner motd ^C Unauthorized Access is Prohibited ^C
line con 0
password 7 0822455D0A16
login
line aux 0
line vty 0 4
password 7 0822455D0A16
login
line vty 5 15
password 7 0822455D0A16
login
------------------------------R2------------------------------
service timestamps log datetime msec
service timestamps debug datetime msec
service password-encryption
hostname R2
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
no ip cef
no ipv6 cef
no ip domain-lookup
spanning-tree mode pvst
interface Loopback0
description SimulatedWebSRV
ip address 10.10.10.10 255.255.255.255
ip nat inside
interface GigabitEthernet0/0
description G0/0 to INTERNET
ip address 209.165.200.225 255.255.255.248
ip ospf cost 1000
ip access-group 101 in
ip nat outside
duplex auto
speed auto
interface GigabitEthernet0/1
no ip address
ip ospf cost 1000
ip access-group 101 out
duplex auto
speed auto
shutdown
interface Serial0/0/0
description S0/0/0 to R1
bandwidth 128
ip address 172.16.12.2 255.255.255.252
ip ospf cost 7500
ip access-group 101 out
interface Serial0/0/1
description S0/0/1 to R3
bandwidth 128
ip address 172.16.23.1 255.255.255.252
ip access-group 101 out
clock rate 128000
interface Vlan1
no ip address
shutdown
router ospf 1
router-id 2.2.2.2
log-adjacency-changes
passive-interface Loopback0
network 172.16.12.0 0.0.0.3 area 0
network 192.16.23.0 0.0.0.3 area 0
ip nat pool INTERNET 209.165.200.225 209.165.200.228 netmask 255.255.255.248
ip nat inside source list 1 pool INTERNET overload
ip nat inside source static 10.10.10.10 209.165.200.229
ip classless
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0
ip flow-export version 9
access-list 1 permit 192.168.0.0 0.0.255.255
ip access-list standard ADMIN-MGT
permit host 172.16.12.1
access-list 101 permit tcp any host 209.165.200.229 eq www
access-list 101 permit icmp any any echo-reply
no cdp run
banner motd ^C Unauthorized Access is Prohibited ^C
line con 0
password 7 0822455D0A16
login
line aux 0
line vty 0 4
access-class ADMIN-MGT in
password 7 0822455D0A16
login
line vty 5 15
password 7 0822455D0A16
login
------------------------------------R3------------------------------------------
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
hostname R3
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
no ip cef
no ipv6 cef
no ip domain-lookup
!
!
spanning-tree mode pvst
interface Loopback4
description lo4
ip address 192.168.4.1 255.255.255.0
!
interface Loopback5
description lo5
ip address 192.168.5.1 255.255.255.0
!
interface Loopback6
description lo6
ip address 192.168.6.1 255.255.255.0
interface GigabitEthernet0/0
no ip address
ip ospf cost 1000
duplex auto
speed auto
shutdown
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
interface Serial0/0/0
no ip address
clock rate 2000000
shutdown
interface Serial0/0/1
description S0/0/1 to R2
bandwidth 128
ip address 172.16.23.2 255.255.255.252
interface Vlan1
no ip address
shutdown
router ospf 1
router-id 3.3.3.3
log-adjacency-changes
passive-interface Loopback4
passive-interface Loopback5
passive-interface Loopback6
network 192.16.23.0 0.0.0.3 area 0
network 192.168.4.0 0.0.3.255 area 0
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/1
ip flow-export version 9
banner motd ^C Unauthorized Access is Prohibited ^C
!
!
!
!
line con 0
password 7 0822455D0A16
login
!
line aux 0
!
line vty 0 4
password 7 0822455D0A16
login
line vty 5 15
password 7 0822455D0A16
login
---------------------------------------S1----------------------------------------------
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
hostname S1
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
no ip domain-lookup
spanning-tree mode pvst
interface FastEthernet0/1
switchport mode access
shutdown
interface FastEthernet0/2
switchport mode access
shutdown
interface FastEthernet0/3
switchport trunk allowed vlan 31,33
switchport mode trunk
interface FastEthernet0/4
switchport mode access
shutdown
!
interface FastEthernet0/5
switchport trunk allowed vlan 31,33
switchport mode trunk
interface FastEthernet0/6
switchport access vlan 31
switchport mode access
interface FastEthernet0/7
switchport mode access
shutdown
interface FastEthernet0/8
switchport mode access
shutdown
interface FastEthernet0/9
switchport mode access
shutdown
interface FastEthernet0/10
switchport mode access
shutdown
interface FastEthernet0/11
switchport mode access
shutdown
interface FastEthernet0/12
switchport mode access
shutdown
interface FastEthernet0/13
switchport mode access
shutdown
interface FastEthernet0/14
switchport mode access
shutdown
interface FastEthernet0/15
switchport mode access
shutdown
interface FastEthernet0/16
switchport mode access
shutdown
interface FastEthernet0/17
switchport mode access
shutdown
interface FastEthernet0/18
switchport mode access
shutdown
interface FastEthernet0/19
switchport mode access
shutdown
interface FastEthernet0/20
switchport mode access
shutdown
interface FastEthernet0/21
switchport mode access
shutdown
interface FastEthernet0/22
switchport mode access
shutdown
interface FastEthernet0/23
switchport mode access
shutdown
interface FastEthernet0/24
switchport mode access
shutdown
interface GigabitEthernet0/1
shutdown
interface GigabitEthernet0/2
shutdown
interface Vlan1
no ip address
shutdown
interface Vlan31
no ip address
interface Vlan33
no ip address
interface Vlan99
ip address 192.168.99.2 255.255.255.0
ip default-gateway 192.168.99.1
banner motd ^C Unauthorized Access is Prohibited ^C
line con 0
password 7 0822455D0A16
login
line vty 0 4
password 7 0822455D0A16
login
line vty 5 15
password 7 0822455D0A16
login
------------------------------------S3---------------------------------------------
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
hostname S3
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
no ip domain-lookup
spanning-tree mode pvst
interface FastEthernet0/1
switchport mode access
shutdown
interface FastEthernet0/2
switchport mode access
shutdown
interface FastEthernet0/3
switchport trunk allowed vlan 31,33
switchport mode trunk
interface FastEthernet0/4
switchport mode access
shutdown
interface FastEthernet0/5
switchport mode access
shutdown
interface FastEthernet0/6
switchport mode access
shutdown
interface FastEthernet0/7
switchport mode access
shutdown
interface FastEthernet0/8
switchport mode access
shutdown
interface FastEthernet0/9
switchport mode access
shutdown
interface FastEthernet0/10
switchport mode access
shutdown
interface FastEthernet0/11
switchport mode access
shutdown
interface FastEthernet0/12
switchport mode access
shutdown
interface FastEthernet0/13
switchport mode access
shutdown
interface FastEthernet0/14
switchport mode access
shutdown
interface FastEthernet0/15
switchport mode access
shutdown
interface FastEthernet0/16
switchport mode access
shutdown
interface FastEthernet0/17
switchport mode access
shutdown
interface FastEthernet0/18
switchport access vlan 33
switchport mode access
interface FastEthernet0/19
switchport mode access
shutdown
interface FastEthernet0/20
switchport mode access
shutdown
interface FastEthernet0/21
switchport mode access
shutdown
interface FastEthernet0/22
switchport mode access
shutdown
interface FastEthernet0/23
switchport mode access
shutdown
interface FastEthernet0/24
switchport mode access
shutdown
interface GigabitEthernet0/1
shutdown
interface GigabitEthernet0/2
shutdown
interface Vlan1
no ip address
shutdown
interface Vlan31
no ip address
interface Vlan33
no ip address
interface Vlan99
ip address 192.168.99.3 255.255.255.0
ip default-gateway 192.168.99.1
banner motd ^C Unauthorized Access is Prohibited ^C
line con 0
password 7 0822455D0A16
login
line vty 0 4
password 7 0822455D0A16
login
line vty 5 15
password 7 0822455D0A16
login
Wyszukiwarka
Podobne podstrony:
CCNA M2 en RSE SkillsAssessment Student ExamCISCO CCNA Certifications CCNA 2 Module 6commentsM Swieciaszek Task 2 my comment (2)Comments Part 15Mazatrol M2 Mzk [ST] M630 89CISCO CCNA Certifications CCNA 2 Module 1CCNA 640 802 DOC 4976 CO NA EGZAMINalbum commentalbum comment1 3 m2 L2166209 re s weekly for comment placing the anonymous vs zetacomment sql1 3 m2 L1więcej podobnych podstron