CCNA M4 final


########## Router 1 / Router 2 / Router 3 ###########
erase startup-config
reload
###############################

PC-A
192.168.11.3
255.255.255.0
192.168.11.1

PC-B
192.168.22.3
255.255.255.0
192.168.22.1

PC-C
10.10.33.3
255.255.255.0
10.10.33.1

########## Router 1 ########### Basic-Configuration

conf t
no ip domain-lookup
hostname R1
enable secret class
line console 0
password cisco
login
line vty 0 15
password cisco
login
exit
service password-encryption
banner motd #Unauthorized Access is Prohibited!#
int g0/0
description Connection to 192.168.11.0 LAN
ip address 192.168.11.1 255.255.255.0
no shutdown
exit

########## Router 2 ########### Basic-Configuration

conf t
no ip domain-lookup
hostname R2
enable secret class
line console 0
password cisco
login
line vty 0 15
password cisco
login
exit
service password-encryption
banner motd #Unauthorized Access is Prohibited!#
int g0/0
description Connection to 192.168.22.0 LAN
ip address 192.168.22.1 255.255.255.0
no shutdown
exit

########## Router 3 ########### Basic-Configuration

conf t
no ip domain-lookup
hostname R3
enable secret class
line console 0
password cisco
login
line vty 0 15
password cisco
login
exit
service password-encryption
banner motd #Unauthorized Access is Prohibited!#
int g0/0
description Connection to 10.10.33.0 LAN
ip address 10.10.33.1 255.255.255.0
no shutdown
exit

########## Router 1 / Router 2 / Router 3 ###########

copy running-config flash:
Destination filename [running-config]? BasicConfig


########## Router 1 - 2.Step ###########

conf t
int s0/0/0
description PPP Connection to R2
ip address 172.27.12.1 255.255.255.252
clock rate 128000
no shutdown
encapsulation ppp
ppp authentication chap
exit
username R2 password cisco
ip route 0.0.0.0 0.0.0.0 s0/0/0
exit

########## Router 2 - 2.Step ###########

conf t
int s0/0/0
description PPP Connection to R1
ip address 172.27.12.2 255.255.255.252
no shutdown
encapsulation ppp
ppp authentication chap
exit
username R1 password cisco
int s0/0/1
description PPP Connection to ISP
ip address 209.165.200.225 255.255.255.248
clock rate 128000
no shutdown
encapsulation ppp
exit
ip route 0.0.0.0 0.0.0.0 s0/0/1
ip route 192.168.11.0 255.255.255.0 s0/0/0
exit

########## Router 3 - 2.Step ###########

conf t
int s0/0/1
description PPP Connection to R2
ip address 209.165.200.230 255.255.255.248
no shutdown
encapsulation ppp
exit

########################################

PC-A ping 192.168.22.3 should be successful
PC-C ping 10.10.33.1 should be successful
PC-C ping 209.165.200.225 should be successful
PC-A ping 10.10.33.3 should not be successful
PC-B ping 10.10.33.3 should not be successful
PC-C ping 192.168.22.3 should not be successful

########## Router 2 - 3.Step ###########

conf t
ip nat inside source static 192.168.22.3 209.165.200.226
access-list 1 permit 192.168.11.0 0.0.0.255
ip nat pool R1-LAN 209.165.200.227 209.165.200.227 netmask 255.255.255.248
ip nat inside source list 1 pool R1-LAN overload
access-list 2 permit 192.168.22.0 0.0.0.255
ip nat pool R2-LAN 209.165.200.228 209.165.200.228 netmask 255.255.255.248
ip nat inside source list 2 pool R2-LAN overload
int s0/0/1
ip nat outside
int s0/0/0
ip nat inside
int g0/0
ip nat inside
exit

#######################################

PC-A ping 10.10.33.3 should be successful
PC-C ping 209.165.200.226 should be successful

########## Router 2 - Student Input ###########

show access-lists
show ip nat translations
show ip nat statistics

########## Router 2 - 4.Step ###########

clock set 9:00:00 25 August 2013

conf t
ntp master 5 (doesn't work in Packet Tracer)
exit


########## Router 1 - 3.Step ###########

conf t
ntp server 172.27.12.2
service timestamp log datetime msec
logging host 192.168.11.3
logging trap debugging
exit


########## Router 2 - 5.Step ###########

conf t
service timestamp log datetime msec
logging host 192.168.11.3
logging trap debugging
exit


########## Router 1 - 4.Step ###########

conf t
ip access-list standard SNMP-ACCESS
permit 192.168.11.3
snmp-server community SA-LAB ro SNMP-ACCESS (doesn't work)
snmp-server host 192.168.11.3 version 2c SA-LAB (doesn't work)
snmp-server enable traps (doesn't work)


########## Router 2 - 6.Step ###########

conf t
int s0/0/0
ip flow ingress
ip flow egress
int s0/0/1
ip flow ingress
ip flow egress
exit
ip flow-export destination 192.168.22.3 9996
ip flow-export version 9
end

########## Router 2 - Student Input ###########

show clock
show logging
show snmp community
show ip cache flow

#########################################
#########################################
Part 6: Configure Frame Relay
NOTE: DO NOT PROCEED WITH THE ASSESSMENT UNTIL YOUR INSTRUCTOR HAS SIGNED OFF ON THE PREVIOUS PARTS
#########################################
#########################################


########## Router 1 / Router 2 / Router 3 ###########

Step 1:
a)
erase startup-config
reload

b)
Router#copy flash: running-config
Source filename []? BasicConfig

c)
no shutdown command for the G0/0 interface on "Router 1" and "Router 3"

conf t
int g0/0
no shutdown
exit

########## Router 2 - 7.Step ###########You can change R2 for Cloud PT (WAN emulation)

conf t
frame-relay switching (doesn't work)
int s0/0/0
encapsulation frame-relay
frame-relay intf-type dce (doesn't work)
frame-relay route 123 interface s0/0/1 321 (doesn't work)
frame-relay lmi-type ansi
no shutdown
int s0/0/1
clock rate 128000
encapsulation frame-relay ietf
frame-relay intf-type dce (doesn't work)
frame-relay route 321 interface s0/0/0 123 (doesn't work)
no shutdown
exit
exit


########## Router 1 - 5.Step ###########

conf t
int s0/0/0
description frame-relay Connection to R3
ip address 172.27.13.1 255.255.255.252
encapsulation frame-relay
clock rate 128000
no shutdown
no frame-relay inverse-arp
frame-relay map ip 172.27.13.1 123
frame-relay map ip 172.27.13.2 123 broadcast
frame-relay lmi-type ansi
no shutdown
exit
ip route 0.0.0.0 0.0.0.0 172.27.13.2
exit


########## Router 3 - 3.Step ###########

conf t
int s0/0/1
description Frame Relay Connection to R1
encapsulation frame-relay
encapsulation frame-relay ietf
no shutdown
int s0/0/1.321 point-to-point
description Frame Relay Connection to R1
ip address 172.27.13.2 255.255.255.252
frame-relay interface-dlci 321
exitfra
ip route 0.0.0.0 0.0.0.0 172.27.13.1
exit

no frame-relay inverse-arp (not for subinterface)

########################################

PC-A ping 192.168.11.1 should be successful
PC-C ping 10.10.33.1 should be successful
PC-A ping 172.27.13.2 should be successful
PC-C ping 172.27.13.1 should be successful
PC-A ping 10.10.33.3 should be successful

########################################

show frame-relay lmi
show frame-relay pvc
show frame-relay map

#########################################
#########################################
Part 7: Configure a GRE VPN Tunnel
NOTE: DO NOT PROCEED WITH THE ASSESSMENT UNTIL YOUR INSTRUCTOR HAS SIGNED OFF ON THE PREVIOUS PART
#########################################
#########################################

########## Router 1 / Router 2 / Router 3 ###########

Step 1:
a)
erase startup-config
reload

b)
Router#copy flash: running-config
Source filename []? BasicConfig

c)
no shutdown command for the G0/0 interface on "Router 1" and "Router 3"

conf t
int g0/0
no shutdown
exit

########## Router 1 - 6.Step ###########

conf t
int s0/0/0
description HDLC Connection to ISP
ip address 172.27.12.1 255.255.255.252
no shutdown
encapsulation hdlc
clock rate 128000


########## Router 2 - 8.Step ###########

conf t
int s0/0/0
description HDLC Connection to R1
ip address 172.27.12.2 255.255.255.252
encapsulation hdlc
no shutdown
int s0/0/1
description HDLC Connection to R3
ip address 172.27.23.2 255.255.255.252
encapsulation hdlc
clock rate 128000
no shutdown


########## Router 3 - 4.Step ###########

conf t
int s0/0/1
description HDLC Connection to ISP
ip address 172.27.23.1 255.255.255.252
encapsulation hdlc
no shutdown


########## Router 1 - 7.Step ###########

conf t
int tunnel 0
ip address 172.27.13.1 255.255.255.252
tunnel source s0/0/0
tunnel destination 172.27.23.1
exit
ip route 0.0.0.0 0.0.0.0 s0/0/0
router eigrp 1
network 172.27.13.0 0.0.0.3
network 192.168.11.0 0.0.0.255
passive-interface g0/0
no auto-summary
end

description GRE VPN Tunnel to R3 (doesn't work for int tun 0)
########## Router 3 - 5.Step ###########

conf t
int tunnel 0
ip address 172.27.13.2 255.255.255.252
tunnel source s0/0/1
tunnel destination 172.27.12.1
exit
ip route 0.0.0.0 0.0.0.0 s0/0/1
router eigrp 1
network 10.10.33.0 0.0.0.255
network 172.27.13.0 0.0.0.3
passive-interface g0/0
no auto-summary
end

description GRE VPN Tunnel to R1 (doesn't work)

########################################

PC-A ping 192.168.11.1 should be successful
PC-C ping 10.10.33.1 should be successful
PC-A ping 10.10.33.3 should be successful
R1 traceroute 172.27.23.1 R2 should show up in the traceroute
R1 traceroute 172.27.13.2 R2 should be absent from traceroute


########################################

show interface tunnel 0

########################################
R1
!
interface Serial0/0/0
description Frame-relay Connection to R2
ip address 192.168.1.1 255.255.255.252
encapsulation frame-relay
frame-relay map ip 192.168.1.1 100
frame-relay map ip 192.168.1.2 100 broadcast
no keepalive
clock rate 64000
!

R3
!
interface Serial0/0/0
ip address 192.168.1.2 255.255.255.252
encapsulation frame-relay
frame-relay map ip 192.168.1.2 100
frame-relay map ip 192.168.1.1 100 broadcast
no keepalive
!



Wyszukiwarka

Podobne podstrony:
CCNA M4?NA Skills Assessment Student Training Exam
CCNA M3 final running config
CCNA M4?NA Skills Assessment Student Training Exam
CCNA M4
Cisco Exploration CCNA 4 0 CCNA 1 Final Exam 2011 latest (hot hot hot)
CCNA 1 Final
CCNA 1 Final Exam
CCNA 1 Final Exam V4 0 Answers CCNA Answers CCNA Exam CCNA Exams
CCNA 2 Final Exam v
CISCO CCNA 4 FINAL kilka (1)
CISCO CCNA Certifications CCNA 2 Final Set 3
CISCO CCNA Certifications CCNA 2 Module 6
2014 xv smp final wyniki
Fanuc MF M4 MS NS SSI M421 89 2
Onkyo Dvc601 Final[1]
120702094621 english at work episode! final
final 2

więcej podobnych podstron