CCNA M3 final running config


------------------------------------------------------
R1
!
service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO1941/K9 sn FTX1524X79J
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface Loopback1
ip address 172.27.1.1 255.255.255.0
!
interface Loopback2
ip address 172.27.2.1 255.255.255.0
!
interface Loopback3
ip address 172.27.3.1 255.255.255.0
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/1
description Link to S1
ip address 172.27.0.1 255.255.255.0
duplex auto
speed auto
standby version 2
standby 1 ip 172.27.0.2
standby 1 priority 150
standby 1 preempt
!
interface Serial0/0/0
description Link to R2
bandwidth 128
ip address 172.27.123.1 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 CISCO
ip ospf cost 7500
clock rate 128000
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
area 1 range 172.27.0.0 255.255.252.0
passive-interface GigabitEthernet0/0
passive-interface GigabitEthernet0/1
passive-interface Loopback1
passive-interface Loopback2
passive-interface Loopback3
auto-cost reference-bandwidth 1000
network 172.27.1.0 0.0.0.255 area 1
network 172.27.2.0 0.0.0.255 area 1
network 172.27.3.0 0.0.0.255 area 1
network 172.27.0.0 0.0.0.255 area 0
network 172.27.123.0 0.0.0.3 area 0
!
ip classless
!
ip flow-export version 9
!
!
!
banner motd ^C
Unauthorized Access is Prohibited!^C
!
!
!
!
line con 0
password 7 0822455D0A16
login
!
line aux 0
!
line vty 0 4
password 7 0822455D0A16
login
!
!
!
end
------------------------------------------------------
R2
!
service password-encryption
!
hostname R2
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO1941/K9 sn FTX1524FGJQ
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface Loopback0
ip address 209.165.200.225 255.255.255.248
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description Link to R1
bandwidth 128
ip address 172.27.123.2 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 CISCO
ip ospf cost 7500
!
interface Serial0/0/1
description Link to R3
bandwidth 128
ip address 172.27.123.5 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 CISCO
clock rate 128000
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 2.2.2.2
log-adjacency-changes
auto-cost reference-bandwidth 1000
network 172.27.123.0 0.0.0.3 area 0
network 172.27.123.4 0.0.0.3 area 0
default-information originate
!
ip classless
ip route 0.0.0.0 0.0.0.0 Loopback0
!
ip flow-export version 9
!
!
!
banner motd ^C
Unauthorized Access is Prohibited!^C
!
!
!
!
line con 0
password 7 0822455D0A16
login
!
line aux 0
!
line vty 0 4
password 7 0822455D0A16
login
!
!
!
end
------------------------------------------------------
R3
!
service password-encryption
!
hostname R3
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO1941/K9 sn FTX1524T49N
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface Loopback4
ip address 172.27.4.1 255.255.255.0
!
interface Loopback5
ip address 172.27.5.1 255.255.255.0
!
interface Loopback6
ip address 172.27.6.1 255.255.255.0
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/1
description Link to S3
ip address 172.27.0.3 255.255.255.0
duplex auto
speed auto
standby version 2
standby 1 ip 172.27.0.2
!
interface Serial0/0/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/0/1
description Link to R2
bandwidth 128
ip address 172.27.123.6 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 CISCO
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 3.3.3.3
log-adjacency-changes
area 3 range 172.27.4.0 255.255.252.0
passive-interface GigabitEthernet0/0
passive-interface GigabitEthernet0/1
passive-interface Loopback4
passive-interface Loopback5
passive-interface Loopback6
auto-cost reference-bandwidth 1000
network 172.27.0.0 0.0.0.255 area 0
network 172.27.123.4 0.0.0.3 area 0
network 172.27.4.0 0.0.0.255 area 3
network 172.27.5.0 0.0.0.255 area 3
network 172.27.6.0 0.0.0.255 area 3
!
ip classless
!
ip flow-export version 9
!
!
!
banner motd ^C
Unauthorized Access is Prohibited!^C
!
!
!
!
line con 0
password 7 0822455D0A16
login
!
line aux 0
!
line vty 0 4
password 7 0822455D0A16
login
!
!
!
end
------------------------------------------------------
S1
!
service password-encryption
!
hostname S1
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
no ip domain-lookup
!
!
spanning-tree mode rapid-pvst
spanning-tree vlan 1 priority 24576
!
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet0/2
switchport mode trunk
!
interface FastEthernet0/3
channel-group 1 mode active
switchport mode trunk
!
interface FastEthernet0/4
channel-group 1 mode active
switchport mode trunk
!
interface FastEthernet0/5
switchport mode access
!
interface FastEthernet0/6
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/7
switchport mode access
shutdown
!
interface FastEthernet0/8
switchport mode access
shutdown
!
interface FastEthernet0/9
switchport mode access
shutdown
!
interface FastEthernet0/10
switchport mode access
shutdown
!
interface FastEthernet0/11
switchport mode access
shutdown
!
interface FastEthernet0/12
switchport mode access
shutdown
!
interface FastEthernet0/13
switchport mode access
shutdown
!
interface FastEthernet0/14
switchport mode access
shutdown
!
interface FastEthernet0/15
switchport mode access
shutdown
!
interface FastEthernet0/16
switchport mode access
shutdown
!
interface FastEthernet0/17
switchport mode access
shutdown
!
interface FastEthernet0/18
switchport mode access
shutdown
!
interface FastEthernet0/19
switchport mode access
shutdown
!
interface FastEthernet0/20
switchport mode access
shutdown
!
interface FastEthernet0/21
switchport mode access
shutdown
!
interface FastEthernet0/22
switchport mode access
shutdown
!
interface FastEthernet0/23
switchport mode access
shutdown
!
interface FastEthernet0/24
switchport mode access
shutdown
!
interface GigabitEthernet0/1
switchport mode access
shutdown
!
interface GigabitEthernet0/2
switchport mode access
shutdown
!
interface Port-channel 1
switchport mode trunk
!
interface Vlan1
ip address 172.27.0.11 255.255.255.0
shutdown
!
ip default-gateway 172.27.0.2
!
banner motd ^C
Unauthorized Access is Prohibited!^C
!
!
!
line con 0
password 7 0822455D0A16
login
!
line vty 0 4
password 7 0822455D0A16
login
line vty 5 15
password 7 0822455D0A16
login
!
!
end
------------------------------------------------------
S2
!
service password-encryption
!
hostname S2
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
no ip domain-lookup
!
!
spanning-tree mode rapid-pvst
!
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet0/2
switchport mode trunk
!
interface FastEthernet0/3
switchport mode trunk
!
interface FastEthernet0/4
switchport mode trunk
!
interface FastEthernet0/5
switchport mode access
shutdown
!
interface FastEthernet0/6
switchport mode access
shutdown
!
interface FastEthernet0/7
switchport mode access
shutdown
!
interface FastEthernet0/8
switchport mode access
shutdown
!
interface FastEthernet0/9
switchport mode access
shutdown
!
interface FastEthernet0/10
switchport mode access
shutdown
!
interface FastEthernet0/11
switchport mode access
shutdown
!
interface FastEthernet0/12
switchport mode access
shutdown
!
interface FastEthernet0/13
switchport mode access
shutdown
!
interface FastEthernet0/14
switchport mode access
shutdown
!
interface FastEthernet0/15
switchport mode access
shutdown
!
interface FastEthernet0/16
switchport mode access
shutdown
!
interface FastEthernet0/17
switchport mode access
shutdown
!
interface FastEthernet0/18
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/19
switchport mode access
shutdown
!
interface FastEthernet0/20
switchport mode access
shutdown
!
interface FastEthernet0/21
switchport mode access
shutdown
!
interface FastEthernet0/22
switchport mode access
shutdown
!
interface FastEthernet0/23
switchport mode access
shutdown
!
interface FastEthernet0/24
switchport mode access
shutdown
!
interface GigabitEthernet0/1
switchport mode access
shutdown
!
interface GigabitEthernet0/2
switchport mode access
shutdown
!
interface Vlan1
ip address 172.27.0.12 255.255.255.0
shutdown
!
ip default-gateway 172.27.0.2
!
banner motd ^C
Unauthorized Access is Prohibited!^C
!
!
!
line con 0
password 7 0822455D0A16
login
!
line vty 0 4
password 7 0822455D0A16
login
line vty 5 15
password 7 0822455D0A16
login
!
!
end
------------------------------------------------------
S3
!
service password-encryption
!
hostname S3
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
no ip domain-lookup
!
!
spanning-tree mode rapid-pvst
spanning-tree vlan 1 priority 28672
!
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet0/2
switchport mode trunk
!
interface FastEthernet0/3
channel-group 1 mode passive
switchport mode trunk
!
interface FastEthernet0/4
channel-group 1 mode passive
switchport mode trunk
!
interface FastEthernet0/5
switchport mode access
!
interface FastEthernet0/6
switchport mode access
shutdown
!
interface FastEthernet0/7
switchport mode access
shutdown
!
interface FastEthernet0/8
switchport mode access
shutdown
!
interface FastEthernet0/9
switchport mode access
shutdown
!
interface FastEthernet0/10
switchport mode access
shutdown
!
interface FastEthernet0/11
switchport mode access
shutdown
!
interface FastEthernet0/12
switchport mode access
shutdown
!
interface FastEthernet0/13
switchport mode access
shutdown
!
interface FastEthernet0/14
switchport mode access
shutdown
!
interface FastEthernet0/15
switchport mode access
shutdown
!
interface FastEthernet0/16
switchport mode access
shutdown
!
interface FastEthernet0/17
switchport mode access
shutdown
!
interface FastEthernet0/18
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
!
interface FastEthernet0/19
switchport mode access
shutdown
!
interface FastEthernet0/20
switchport mode access
shutdown
!
interface FastEthernet0/21
switchport mode access
shutdown
!
interface FastEthernet0/22
switchport mode access
shutdown
!
interface FastEthernet0/23
switchport mode access
shutdown
!
interface FastEthernet0/24
switchport mode access
shutdown
!
interface GigabitEthernet0/1
switchport mode access
shutdown
!
interface GigabitEthernet0/2
switchport mode access
shutdown
!
interface Port-channel 1
switchport mode trunk
!
interface Vlan1
ip address 172.27.0.13 255.255.255.0
!
ip default-gateway 172.27.0.2
!
banner motd ^C
Unauthorized Access is Prohibited!^C
!
!
!
line con 0
password 7 0822455D0A16
login
!
line vty 0 4
password 7 0822455D0A16
login
line vty 5 15
password 7 0822455D0A16
login
!
!
end




























































Wyszukiwarka

Podobne podstrony:
Router3 running config
CCNA M3 ScaN Skills Assess
Router1 running config
Router0 running config
R3 running config
R1 running config
R4 running config
R2 running config
SW2 running config
CCNA M3
CCNA M3 ScaN Skills Assess OSPF Student Trng Exam
CCNA M4 final
Router4 running config
Router2 running config
Cisco Exploration CCNA 4 0 CCNA 1 Final Exam 2011 latest (hot hot hot)
CCNA 1 Final

więcej podobnych podstron