IEWB-RS Volume I Version 4.0 Solutions Guide Lab 4
1. Bridging and Switching
Task 1.1
Quick Note
SW1:
The VLAN and VTP pruning
vtp domain IE
commands only need to be
vtp password CISCO
applied to one switch within
vtp pruning
the VTP domain
!
vlan 6
name VLAN_F
vlan 7
name VLAN_G
vlan 8
name VLAN_H
vlan 12
name VLAN_AB
vlan 36
name VLAN_CF
vlan 43
name VLAN_DC
vlan 45
name VLAN_DE
vlan 77
name VLAN_GG
vlan 88
name VLAN_HH
vlan 255
name VLAN_BEE
vlan 258
name VLAN_BEH
!
interface FastEthernet0/1
switchport access vlan 12
!
interface FastEthernet0/5
switchport access vlan 45
SW2:
vtp domain IE
vtp password CISCO
!
interface FastEthernet0/2
switchport access vlan 258
!
interface FastEthernet0/4
switchport access vlan 45
!
interface FastEthernet0/6
switchport access vlan 36
!
interface FastEthernet0/24
switchport access vlan 12
Copyright © 2007 Internetwork Expert www.InternetworkExpert.com
4 - 1
IEWB-RS Volume I Version 4.0 Solutions Guide Lab 4
SW3:
vtp domain IE
vtp password CISCO
!
interface FastEthernet0/3
switchport access vlan 36
!
interface FastEthernet0/5
switchport access vlan 258
!
interface FastEthernet0/24
switchport access vlan 43
SW4:
vtp domain IE
vtp password CISCO
!
interface FastEthernet0/4
switchport access vlan 43
!
interface FastEthernet0/6
switchport access vlan 6
Task 1.1 Verification
Verify the VTP status and VLAN assignments:
Rack1SW1#show vtp status | include Domain|Pruning
VTP Domain Name : IE
VTP Pruning Mode : Enabled
Rack1SW2#show vtp status | include Domain|Pruning
VTP Domain Name : IE
VTP Pruning Mode : Enabled
Rack1SW3#show vtp status | include Domain|Pruning
VTP Domain Name : IE
VTP Pruning Mode : Enabled
Rack1SW4#show vtp status | include Domain|Pruning
VTP Domain Name : IE
VTP Pruning Mode : Enabled
Rack1SW1#show vlan brief | exclude unsup|^ |^1|active[ \t]+$
VLAN Name Status Ports
---- ------------------------ --------- ------------------------------
43 VLAN_DC active Fa0/24
45 VLAN_DE active Fa0/5
12 VLAN_AB active Fa0/1
Copyright © 2007 Internetwork Expert www.InternetworkExpert.com
4 - 2
IEWB-RS Volume I Version 4.0 Solutions Guide Lab 4
Rack1SW2#show vlan brief | exclude unsup|^ |^1|active[ \t]+$
VLAN Name Status Ports
---- ------------------------ --------- ------------------------------
12 VLAN_AB active Fa0/24
36 VLAN_CF active Fa0/6
45 VLAN_DE active Fa0/4
258 VLAN_BEH active Fa0/2
Rack1SW3#show vlan brief | exclude unsup|^ |^1|active[ \t]+$
VLAN Name Status Ports
---- ------------------------ --------- ------------------------------
36 VLAN_CF active Fa0/3
43 VLAN_DC active Fa0/24
258 VLAN_BEH active Fa0/5
Rack1SW4#show vlan brief | exclude unsup|^ |^1|active[ \t]+$
VLAN Name Status Ports
---- ------------------------ --------- ------------------------------
6 VLAN_F active Fa0/6
43 VLAN_DC active Fa0/4
Task 1.2
SW1:
interface range Fa0/13 - 15, Fa0/19 - 21
switchport trunk encapsulation dot1q
switchport trunk native vlan 255
switchport mode trunk
no shutdown
SW2:
interface range Fa0/13 - 18
switchport trunk encapsulation dot1q
switchport trunk native vlan 255
switchport mode trunk
no shutdown
SW3:
interface range Fa0/16 - 21
switchport trunk encapsulation dot1q
switchport trunk native vlan 255
switchport mode trunk
no shutdown
SW4:
interface range Fa0/13 - 15, Fa0/19 - 21
switchport trunk encapsulation dot1q
switchport trunk native vlan 255
switchport mode trunk
no shutdown
Copyright © 2007 Internetwork Expert www.InternetworkExpert.com
4 - 3
IEWB-RS Volume I Version 4.0 Solutions Guide Lab 4
Task 1.2 Verification
Rack1SW1#show interfaces trunk
Port Mode Encapsulation Status Native vlan
Fa0/13 on 802.1q trunking 255
Fa0/14 on 802.1q trunking 255
Fa0/15 on 802.1q trunking 255
Fa0/19 on 802.1q trunking 255
Fa0/20 on 802.1q trunking 255
Fa0/21 on 802.1q trunking 255